WordPress 2.7.1 自動アップグレードできず…。

Sponsored Links

少し前から、WordPressの管理画面上部に、
「2.7.1」へのアップグレードを促す表示が出ているのですが、

なぜか自動アップグレードができません…。

「Unable to locate WordPress directory.」

しかも、「2.6.~」の時には出来ていた、
プラグインのアップグレードも自動に出来なくなっていました…。

もしかしたら、なにかファイルを削除してしまったのかも知れませんが、
XREAで自働アップグレードができなかったとかの記事も若干あったりとか…。

『wordpress.com』から、「アップグレードしないの?」というメールも貰ったりしたので、
できればアップグレードしたいのですが…。
※wordpress.comさんもう少しお待ちください

真相は定かではないですが、ちょっと改めて探してみたいと思います。
※もしくは総入れ替え…

LINEで送る
Pocket
このエントリーをはてなブックマークに追加

Sponsored Links

Sponsored Links

Related Post

目薬。

2007/10/18

最近、 W講師とK氏から、 目薬の使用法で素晴らしい方法を教えてもらった。 それは…。 『冷蔵庫』で冷やし

»

まだ空いてない…。

2007/08/17

今日は朝から授業。 少し早く来すぎて、 まだ教室が空いてない… 今日は夜は、 クラスの人たちと懇親会。

»


投稿者:

コメントを残す

メールアドレスが公開されることはありません。

CAPTCHA


このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください

change_history